TS sounds not deactivating: solved

**Note** See forum below for computer tech support
Access: Guests, Registered Users, Members
Forum rules
Posts from Unregistered or New users will not appear until moderator approval in this section. Allow upto 24 hours before trying to post again.
Post Reply
User avatar
Caldazar
Community Donor
Community Donor
Posts: 1878
Joined: Sat Mar 20, 2010 3:32 pm
Contact:

TS sounds not deactivating: solved

Post by Caldazar » Tue Sep 11, 2012 10:34 pm

I you have the issue that the automated voice warnings in ts3 refuse to deactivate, this is what I found and it fixes it:

So if any of you have infuriating problem of teamspeak 3 not disabling the soundpack, here is how you fix it, under the connect screen, click on more, than select soundpack than click on disable sound pack

Make sure you go under Settings – Options – notifications – soundpack disabled.
So if any of you have infuriating problem of teamspeak 3 not disabling the soundpack, here is how you fix it, under the connect screen, click on more, than select soundpack than click on disable sound pack

Make sure you go under Settings – Options – notifications – soundpack disabled.
I see a red soul and I want to paint it black!
Image

Post Reply

Return to “Help and Support”

Who is online

Users browsing this forum: No registered users and 3 guests