Odd problem with forums

**Note** See forum below for computer tech support
Access: Guests, Registered Users, Members
Forum rules
Posts from Unregistered or New users will not appear until moderator approval in this section. Allow upto 24 hours before trying to post again.
Locked
Firejack
Khan
Khan
Posts: 11304
Joined: Sat Jan 15, 2005 3:27 pm
Alias: Irricas
Location: UK
Contact:

Odd problem with forums

Post by Firejack » Wed Jan 07, 2009 3:41 pm

Is anyone else having issues connecting to the forums via http://www.terranovagaming.com/forums/ ? I'm having to use http://www.terranovagaming.com/forums/index.php otherwise it times out :?

Using Firefox 3.0.5
TerraNovaGaming.Community - for like minded gamers
Who you play with is what makes a game fun

ImageImage
Image

User avatar
Lews
Star Captain
Star Captain
Posts: 891
Joined: Sun Jul 17, 2005 1:57 pm
Alias: Dragonbane
Location: lat.:52.52828 lon.: -1.21191

Re: Odd problem with forums

Post by Lews » Wed Jan 07, 2009 10:02 pm

no problem for me

ie7
Vi Veri Veniversum Vivus Vici.
with my coming this thread has perished, if you are reading this, stop.

Image

User avatar
Theodora
Treasurer
Treasurer
Posts: 2576
Joined: Sun Nov 20, 2005 2:24 pm
Location: Manchester UK
Contact:

Re: Odd problem with forums

Post by Theodora » Wed Jan 07, 2009 11:26 pm

Working fine here, no problems
Image

User avatar
Aczeren
I'm Feral
Posts: 1774
Joined: Sun Apr 03, 2005 5:18 pm
Location: Forest
Contact:

Re: Odd problem with forums

Post by Aczeren » Thu Jan 08, 2009 12:07 am

no problem for me either, I think i got the newest version of Firefox, don't know if that is the one you got or:|
01001001001000000110000101101101001000000100000
10110001101111010011001010111001001100101011011
1000101100001000000110101101101001011011100111
1100100000011011110110011000100000011010110110
1001011011100110011101110011001011000010000001
1001110110111101100100001000000110111101100110
1000000110011101101111011001000111001100101110
Where I go, Destruction will follow.

Conri
Just call me Timmy!
Posts: 3327
Joined: Thu Feb 10, 2005 10:59 pm
Alias: Dark
Location: London

Re: Odd problem with forums

Post by Conri » Thu Jan 08, 2009 11:59 am

no problems here chief
Image

prinses
Community Donor
Community Donor
Posts: 4038
Joined: Fri Aug 11, 2006 4:02 pm
Location: Holland

Re: Odd problem with forums

Post by prinses » Thu Jan 08, 2009 4:40 pm

maybe the ppl with the same problem are trying to post but cant but sofar seems your alone :(
(no issues, ff, ie7,ie6)
Image

User avatar
Youngster
Star Commander
Star Commander
Posts: 372
Joined: Thu Jan 04, 2007 9:09 am
Location: Drachten, Netherlands

Re: Odd problem with forums

Post by Youngster » Sat Jan 10, 2009 1:43 am

Nothing here either, sometimes i have troubles but i think its more my internet explorer since it happens on all sites.
Image
"Grammar is important. Capitalization is the difference between helping your Uncle Jack off a horse & helping your uncle jack off a horse."

Locked

Return to “Help and Support”

Who is online

Users browsing this forum: No registered users and 2 guests